Surrey New MINI Owners Club
 
HomeHomeFAQSearchRegisterLog in


click here to visit our sponsors

Share | 
 

 R56 JCW Cranking But Not Starting. Engine Flooding - Fix.

View previous topic View next topic Go down 
AuthorMessage
George W

avatar

Location : Chichester
Join date : 2016-07-10
Posts : 37
Points : 43
Reputation : 0
Male

PostSubject: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   10th May 2017, 21:09

Hello all,

Hopefully this might be of use to others, as it caused me much frustration for several weeks. I wasn't able to photograph every process step, but there are detailed guides available through other sites.

Overview

Following recent HPFP and Battery failure, I swapped these parts out and coded the IBS accordingly. However the car (R56 JCW) was cranking but still not firing. Every so often it would sputter, but would quickly putter out.

Investigation of the cylinders by removing spark plugs showed flooding in most cylinders, and very dirty spark plugs. So, there was definitely fuel, definitely spark, and definitely air. But the quantities were out somewhat.

Cleaning and reinserting the plugs, Pulling the Fuel Pump Fuse (fuse 20, fuse box in drivers footwell), pressing the ignition, and waiting until it fired on the fuel within the cylinders, then quickly inserting the fuse back to activate the fuel pump circuit jumped the car into life and enabled it to work. However, flooding was still present and the problem would re-surface when the car was switched off. And then on again.

Cause

Initial thoughts were a dodgy connection in the refreshed fuel system, or a weak vacuum hose in the injectors causing a leak. However investigation into the cars diagnostics revealed that the Engine Coolant Temperature Sensor was showing a reading of 14 degrees, when a swap with a working one showed 67 degrees

Therefore, the ECU was under the impression it required cold start conditions; even when the engine was at normal operation temperatures. This flooded the bores and spark plugs every time the engine was required to start. It was especially a problem when the car was switched off for a few minutes after a long drive, and had not cooled down to ambient temperature

Solution

Replace the sensor (pelican parts have a great how to). I've replaced the spark plugs too just to be safe.

Other notes.

The HPFP and battery had been failing for a while and, due to lack of funds, I was not able to replace them as soon as I could. The car went completely flat several times. This may have affected the coolant sensor, however unlikely.

I hope that can maybe help anyone with similar issues, as I was pulling my hair out thinking what it could be until I got the data read! Coming up next... The cause and solution to my various oil leaks.   Rolling Eyes

George,
Back to top Go down
Davyboy
Moderator
Moderator
avatar

Location : Ash Vale
Member Number - SnM : 007
Join date : 2009-08-12
Posts : 22411
Points : 24240
Reputation : 589
Male

PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   10th May 2017, 22:11

Good to hear it's now all sorted.

I've heard of the coolant sensor going before and causing the same issues.

Hopefully this review will help others Smile

_________________
dvyby062
"Life's too short not to!!"
Back to top Go down
George W

avatar

Location : Chichester
Join date : 2016-07-10
Posts : 37
Points : 43
Reputation : 0
Male

PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   10th May 2017, 22:54

Thanks very It was a right pain!

A quick Google shows the sensors are quite suspect to failing, but as the non starting was so near the HPFP change, my initial thoughts was that it was related to that! It's been the first big issue the car has had in four years, so I can't really complain.
Back to top Go down
Davyboy
Moderator
Moderator
avatar

Location : Ash Vale
Member Number - SnM : 007
Join date : 2009-08-12
Posts : 22411
Points : 24240
Reputation : 589
Male

PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   10th May 2017, 23:23

N14 engine I take it?

_________________
dvyby062
"Life's too short not to!!"
Back to top Go down
George W

avatar

Location : Chichester
Join date : 2016-07-10
Posts : 37
Points : 43
Reputation : 0
Male

PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   10th May 2017, 23:33

Absolutely sir! Lovely engine, just needs a bit of looking after,
Back to top Go down
Davyboy
Moderator
Moderator
avatar

Location : Ash Vale
Member Number - SnM : 007
Join date : 2009-08-12
Posts : 22411
Points : 24240
Reputation : 589
Male

PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   10th May 2017, 23:43

Sure does, I had 3 over the years Smile

_________________
dvyby062
"Life's too short not to!!"
Back to top Go down
PhilT
Club Endorser 3
Club Endorser 3


Location : Woking
Join date : 2010-03-01
Posts : 1663
Points : 1741
Reputation : 81
Male

PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   11th May 2017, 20:58

Useful tip
Back to top Go down
Sponsored content




PostSubject: Re: R56 JCW Cranking But Not Starting. Engine Flooding - Fix.   

Back to top Go down
 

R56 JCW Cranking But Not Starting. Engine Flooding - Fix.

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Surrey New MINI :: MINI's, Parts & Mods :: Faults & Fixes :: 2nd Gen-