Surrey New MINI
Would you like to react to this message? Create an account in a few clicks or log in to continue.


Surrey New MINI Owners Club
 
HomeHomeSearchRegisterLog in


click here to visit our sponsors

Share | 
 

 Turns But Does Not Start

View previous topic View next topic Go down 
AuthorMessage
gmcnaugh



Join date : 2015-02-07
Posts : 10
Male

Turns But Does Not Start Vide
PostSubject: Turns But Does Not Start   Turns But Does Not Start Empty28th August 2015, 12:04

Hello,

On attempting to start our 2008 R56 MCS this morning we found it would turn over but not start. Initially it did start but was very lumpy / misfiring then died. I have tried it a few more times throughout the day and although it turns it will not fire.

Have looked on various forums and the High Pressure Fuel Pump appears to be favourite, although I would have expected a few warning symptoms such as loss of power and maybe the engine management half light. There is a smell of fuel after turning it over so I presume the pump is at least pushing something out. I tried starting it with the water temp sensor disconnected but no joy although I think it appeared to make more effort to fire.

My wife refuelled it last night prior to coming home and we used it once after that in the evening with no issues.

My mate is bringing his code reader round later so I will see if that throws up any errors. In the meantime any suggestions would be most welcome.

Thanks
Back to top Go down
Davyboy
Club & Forum Manager: Moderator
Club & Forum Manager: Moderator
Davyboy

Location : Ash Vale
Member Number - SnM : 007
Join date : 2009-08-12
Posts : 22867
Male

Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty28th August 2015, 12:27

Maybe not much help but it could be flooded now!

Give me an old engine and I'm ok new engine with so many sensors and electrics stump me at times..

If no better after the codes are read try giving Will a call at TWG (club sponsor) they are really helpful Smile

_________________
dvyby058
"Life's too short not to!!"
Back to top Go down
gmcnaugh



Join date : 2015-02-07
Posts : 10
Male

Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty28th August 2015, 17:29

Cheers Davyboy! Sorted it though. Turns out it was the water temp sensor. Diagnosed by unclipping the plug, ie taking out the circuit, and hey ho it fired. Reattached it and it wouldn't start. Did this a couple of times to make sure. Called the stealers for a new one but they had none in stock. It turns out the same part is used by Citroen and Peugeot. So got one from Citroen. £27 (there are cheaper online). 10 minutes to fit and no need to drain the coolant. Much happiness. Hopefully it starts when it's cold tomorrow.....
Back to top Go down
Davyboy
Club & Forum Manager: Moderator
Club & Forum Manager: Moderator
Davyboy

Location : Ash Vale
Member Number - SnM : 007
Join date : 2009-08-12
Posts : 22867
Male

Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty28th August 2015, 18:34

Good news, it's surprising how a sensor can cause issue but better £27 than a engine rebuild Smile

_________________
dvyby058
"Life's too short not to!!"
Back to top Go down
PhilT
Club Endorser 3
Club Endorser 3


Location : Woking
Join date : 2010-03-01
Posts : 1836
Male

Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty28th August 2015, 19:48

Good result! The temperature sensor is used to control the engine warm up cycle but as we know there is no gauge on the MINI to forewarn of failure.
Back to top Go down
ozzy
Club Endorser 5
Club Endorser 5
ozzy

Location : Sussex
Member Number - SnM : 067
Join date : 2011-05-01
Posts : 657
Male

Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty28th August 2015, 22:32

This always works.

https://www.youtube.com/watch?v=T8YFxuKrJBI
Back to top Go down
gmcnaugh



Join date : 2015-02-07
Posts : 10
Male

Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty29th August 2015, 07:32

It wouldn't be the 1st time Ozzy
Back to top Go down
Sponsored content




Turns But Does Not Start Vide
PostSubject: Re: Turns But Does Not Start   Turns But Does Not Start Empty

Back to top Go down
 

Turns But Does Not Start

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Surrey New MINI :: MINI's, Parts & Mods :: Faults & Fixes :: 2nd Gen-