Surrey New MINI
Would you like to react to this message? Create an account in a few clicks or log in to continue.


Surrey New MINI Owners Club
 
HomeHomeSearchRegisterLog in


click here to visit our sponsors

Share | 
 

 Slow acceleration from 4000 RPM

View previous topic View next topic Go down 
AuthorMessage
gmcnaugh



Join date : 2015-02-07
Posts : 10
Male

Slow acceleration from 4000 RPM Vide
PostSubject: Slow acceleration from 4000 RPM   Slow acceleration from 4000 RPM Empty30th August 2015, 16:22

Hi,

For a while now I have noticed that it is difficult to get our 2008 MCS R56 to rev much past ~4300 RPM in 3rd, 4th, 5th & 6th gears. Acceleration is way down and the car has lost its usual punch. Also (and this just may be me becoming paranoid) there is a turbo like whistle at lower constant revs. The dump valve can still be heard on changing gear and I think we are getting more crackle and pop from the exhaust (no complaints on that front though). It doesn't appear to be using any more oil than usual and the acceleration is fairly smooth, ie no stutters and idles well. Took the inlet manifold off today and there is some carbon build up but I've seen worse and I intend cleaning it when I have more time. I tend not to think the issue is being caused by carbon build up as I do not have any of the other symptoms. But am willing to be proved wrong.

Searching around the interweb there are a (very) few people reporting the same issue but either they have bailed out of the post without saying how it was ultimately cured or the fixes entail taking the car to the stealers. I would rather satisfy myself first that it is not something I can handle myself.

Any assistance gratefully received.


Last edited by gmcnaugh on 31st August 2015, 09:24; edited 1 time in total (Reason for editing : Seem to have lost the last paragraph and added the model.)
Back to top Go down
Jelster

Jelster

Location : Uxbridge
Member Number - SnM : 011
Join date : 2009-08-12
Posts : 726
Male

Slow acceleration from 4000 RPM Vide
PostSubject: Re: Slow acceleration from 4000 RPM   Slow acceleration from 4000 RPM Empty30th August 2015, 22:10


Not sure which model Mini you have, but I had something similar on my R56 JCW, and it was a leaky pipe to/from the turbo. Admittedly it did happen further down the rev range, but it ran on tick over and up to around 3K fine, it was only when the engine "relied" on the turbo that was an issue.
Back to top Go down
gmcnaugh



Join date : 2015-02-07
Posts : 10
Male

Slow acceleration from 4000 RPM Vide
PostSubject: Re: Slow acceleration from 4000 RPM   Slow acceleration from 4000 RPM Empty30th August 2015, 22:30

Hi Jelster, meant to add to my post that the car is an 08 S. When you say leaky pipe was it loose or split. Could air be felt leaking from it?

Thanks.
Back to top Go down
Jelster

Jelster

Location : Uxbridge
Member Number - SnM : 011
Join date : 2009-08-12
Posts : 726
Male

Slow acceleration from 4000 RPM Vide
PostSubject: Re: Slow acceleration from 4000 RPM   Slow acceleration from 4000 RPM Empty30th August 2015, 22:33

It was a split pipe, which had worked lose. It ended up running really lumpy on the day it was due to go in the workshop. They sorted it before lunch, and it wasn't the only one they had seen...
Back to top Go down
Sponsored content




Slow acceleration from 4000 RPM Vide
PostSubject: Re: Slow acceleration from 4000 RPM   Slow acceleration from 4000 RPM Empty

Back to top Go down
 

Slow acceleration from 4000 RPM

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Surrey New MINI :: MINI's, Parts & Mods :: Faults & Fixes :: 2nd Gen-